Car Hifi Forum, Planet Car Hifi, Carhifi Forum für Carhifi Fans
Registrierung User-Locator Galerie Merchandise Statistik Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zum Portal Zur Startseite
Sponsoren / Partner
Sponsoren / Partner

Car Hifi Forum, Planet Car Hifi, Carhifi Forum für Carhifi Fans » Car-Hifi » Problemlösungen » Emphaser EA2500D Probleme Hilfe???? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Emphaser EA2500D Probleme Hilfe????  
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Klaus1407 Klaus1407 ist männlich
Grünschnabel


Dabei seit: 12.06.2013
Beiträge: 1
Fahrzeug: Ford Focus 2,0 16V
Herkunft: celle

traurig Emphaser EA2500D Probleme Hilfe???? 12.06.2013 16:12 [OPTIONEN] [TOP] [DOWN]

Moin ich brauche Hilfe Habe eine Emphaser ea2500D Heute eingebaut sie läuft über ein 40Farad Kondensator von Dietz!an einem Helon 15spl.problem sie schaltet irgendwann in den protect mode was ist das???? helft mir
Ps.wenn ich das Radio ausmache und wieder an läufts wieder das kann es ja nicht sein
Hawkwind Hawkwind ist männlich
Co-Admin


images/avatars/avatar-1513.jpeg

Dabei seit: 20.10.2005
Beiträge: 45
Fahrzeug: W202 C280
Herkunft: Grebenstein

13.06.2013 23:33 [OPTIONEN] [TOP] [DOWN]

Moin!

Wie sieht die Stromversorgung sonst aus?

Grüße!

__________________
powered by just-Sound CarHifi
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Car Hifi Forum, Planet Car Hifi, Carhifi Forum für Carhifi Fans » Car-Hifi » Problemlösungen » Emphaser EA2500D Probleme Hilfe????